Are you getting error in creating company name?

Hits: 961

You need to Turn OFF the MySQL Strict Mode.

Goto phpmyadmin

Look at the top and towards the right for variables. Click on that then either scroll down to SQL mode or use the filter. Hover over the row that says SQL mode and an edit button should appear.

STRICT_TRANS_TABLES,NO_ENGINE_SUBSTITUTION

Change to:

NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION

Disable Strict mode on mysql for Centos/Fedora : –

# vim /etc/my.conf

# sql_mode=NO_ENGINE_SUBSTITUTION,STRICT_TRANS_TABLES

Change to

# sql_mode=””

Disable Strict mode on mysql for Ubuntu :-

# vim /etc/mysql/conf.d/disable_strict_mode.cnf

and enter those two lines on it:=

=================================

[mysqld]

sql_mode=IGNORE_SPACE,NO_ZERO_IN_DATE,NO_ZERO_DATE,ERROR_FOR_DIVISION_BY_ZERO,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION

Then restart the mysql server:-

 # sudo service mysql restart

Like(0)        Dislike(0)